HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: "Connect Error" (-4) on https Sites
Author: Annajiat Alim Rasel
Date: 01/06/2006 20:04
 
> Hello @ all,
> 
> When i mirror the following Website i´ve got this
> Message(s).
> The same Site as http works wonderful but I´ve the
> same Problem on all https Sites that i needed. This
> Site was only a test. Can anybody help me? I´m
> behind an ISA2000 Proxy Server with Admin Rights and
> without Restrictions.
> 
> HTTrack3.33+swf launched on Wed, 04 Jan 2006
> 13:48:05 at <https://www.stanford.edu> (httrack
> <https://www.stanford.edu> -O wwwextern/test -P
> user:password@kzvn-isa1:8080 -v )
> 
> Mirror launched on Wed, 04 Jan 2006 13:48:05 by
> HTTrack Website Copier/3.33+swf [XR&CO'2005]
> 
> mirroring <https://www.stanford.edu> with the wizard
> help..
> 13:48:07        Error:  "Connect Error" (-4) after 2
> retries at link <https://www.stanford.edu/robots.txt>
> (from primary/primary)
> 13:48:07        Error:  "Connect Error" (-4) after 2
> retries at link <https://www.stanford.edu/> (from
> primary/primary)
> 13:48:07        Info:   No data seems to have been
> transfered during this session! : restoring previous
> one!
> Done.
> Thanks for using HTTrack!

Hi,
1. Is your proxy settings in HTTrack ok?2. Try doing an http:\\..... mirror
again, if it goes on mirroring, then change http to https by adding 's' in web
address (URL).
3. Try deleting old mirrors and creating a new one.

Regards,
Annajiat Alim Rasel
 
Reply Create subthread


All articles

Subject Author Date
"Connect Error" (-4) on https Sites 01/04/2006 14:32
Re: "Connect Error" (-4) on https Sites 01/06/2006 20:04
Re: "Connect Error" (-4) on https Sites 01/10/2006 09:10




7

Created with FORUM 2.0.11