HTTrack Website Copier
Free software offline browser - FORUM
Subject: Not able to copy website
Author: abhijit
Date: 05/17/2012 21:20
This is the what log says

HTTrack3.45-4+htsswf+htsjava launched on Fri, 18 May 2012 00:44:57 at +*.png +*.gif +*.jpg +*.css +*.js*

(winhttrack -qwC2%Ps0u1%s%u0N0%I0p3DaK0H0%kf2A25000%f#f -F "Mozilla/4.5
(compatible; HTTrack 3.0x; Windows 98)" -%F "<!-- Mirrored from %s%s by
HTTrack Website Copier/3.x [XR&CO'2010], %s -->" -%l "en, en, *" -O1 "C:\My Web Sites\bigbasket" +*.png +*.gif +*.jpg +*.css
+*.js* -mime:application/foobar )

Information, Warnings and Errors reported for this mirror:

note:	the hts-log.txt file, and hts-cache folder, may contain sensitive

	such as username/password authentication for websites mirrored in this

	do not share these files/folders if you want these information to remain

00:44:58	Warning: 	File has moved from to

00:44:58	Info: 	No data seems to have been transfered during this session! :
restoring previous one!

I tried to search forum and to work around the problem tried to set the spider
"not to follow robot.txt" and unchecked "URL hack"

what I am doing wrong?Is there any workaround?

All articles

Subject Author Date
Not able to copy website

05/17/2012 21:20
Re: Not able to copy website

05/17/2012 22:22
Re: Not able to copy website

12/08/2018 19:31


Created with FORUM 2.0.11