HTTrack Website Copier
Free software offline browser - FORUM
Subject: Newbie problem -- no data transferred
Author: Larry Press
Date: 12/25/2016 00:13
 
I just installed HTTrack on a 64-bit Windows 10 machine and tried to run a test
by mirroring a small blogger blog. 

I gave it a project name, but there were no choices in the 
When I ran it, there were no project category choices in the dropdown box, so
I typed in "Download web site".

I clicked next, but no data was transferred. I must be making a silly mistake
-- here is the log file:


HTTrack3.48-22+htsswf+htsjava launched on Sat, 24 Dec 2016 15:08:37 at
<http://oldquizquestions.blogspot.com/> +*.png +*.gif +*.jpg +*.jpeg +*.css
+*.js -ad.doubleclick.net/* -mime:application/foobar
(winhttrack -qwC2%Ps2u1%s%uN0%I0p3DaK0H0%kf2A25000%f#f -F "Mozilla/4.5
(compatible; HTTrack 3.0x; Windows 98)" -%F "<!-- Mirrored from %s%s by
HTTrack Website Copier/3.x [XR&CO'2014], %s -->" -%l "en, *"
<http://oldquizquestions.blogspot.com/> -O1 "C:\oldquiztest" +*.png +*.gif
+*.jpg +*.jpeg +*.css +*.js -ad.doubleclick.net/* -mime:application/foobar )
Information, Warnings and Errors reported for this mirror:
note: the hts-log.txt file, and hts-cache folder, may contain sensitive
information,
 such as username/password authentication for websites mirrored in this
project
 do not share these files/folders if you want these information to remain
private
15:08:38 Warning:  Moved Temporarily for oldquizquestions.blogspot.com/
15:08:38 Warning:  File has moved from oldquizquestions.blogspot.com/ to
<https://www.blogger.com/blogin.g?blogspotURL=http://oldquizquestions.blogspot.com/>
15:08:38 Warning:  No data seems to have been transferred during this session!
: restoring previous one!
 
Reply


All articles

Subject Author Date
Newbie problem -- no data transferred 12/25/2016 00:13




4

Created with FORUM 2.0.11