HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: All files saving to static folder, not base path
Author: Todd
Date: 08/10/2017 12:53
 
Okay, I will admit I made the mistake of assuming no one else had ever
experienced the issue I'm having before so I didn't use the Search feature
before posting my thread, but I did use it after. However, it wouldn't have
helped had I used the Search feature prior to creating my thread because the
only thing I figured out from performing a search is that this is an actual
bug within HTTrack and it's nothing new.

Not only is it nothing new, it has existed since at least May 3, 2013.
Truthfully though, if I had to guess, it has been a bug that has existed as
long as HTTrack has.

From what I was able to gather by using the Search feature, this bug was first
reported in the following thread (although it could have been reported sooner
because the Search feature didn't seem to return a full set of results as the
bottom of the page was cut off and there were no scrollbars present on the
page in my browser):
<http://forum.httrack.com/readmsg/30976/index.html>

The original poster included some great information pertaining to this bug,
and in my opinion, you couldn't ask for a more detailed analysis of exactly
what's happening.

Then you have another poster who posted the same bug (also in 2013):
<http://forum.httrack.com/readmsg/36297/index.html>

May I ask why this hasn't been fixed, or even addressed? If not, can you at
least tell us whether it will ever be fixed, or should we just forget about
it? By the way, I'm not trying to be rude, I'm honestly just curious.

I really like HTTrack and I really don't want to have to switch to a different
website copier. Please, if nothing else, at least give us a response. As
you'll notice, the two threads I referenced above never received any
responses.

Thanks in advance.
 
Reply Create subthread


All articles

Subject Author Date
All files saving to static folder, not base path 08/10/2017 09:40
Re: All files saving to static folder, not base path 08/10/2017 12:53




0

Created with FORUM 2.0.11