HTTrack Website Copier
Free software offline browser - FORUM
Subject: Can't get HTTrack to work on TailsOS?
Author: 802.11
Date: 03/11/2023 22:35
So I installed httrack webhttrack then when I try to open it it goes to
<https://amnesia:8080/> but can't open?
>Hmm. We’re having trouble finding that site.
>An error occurred during a connection to amnesia:8080.
>If that address is correct, here are three other things you can try:
>    Try again later.
>    Check your network connection.
>    If you are connected but behind a firewall, check that Tor Browser has
permission to    
>    access the Web.
So i was looking for a .conf file an there is none in my .config or .local in
my home folder which is (amnesia). Also there no /etc/httrack.conf file

So I tried creating a .httrackrc in my home folder 
`touch .httrackrc`
`chmod +x .httrackrc`

Then added these lines to it:
return=/home/amnesia/Tor Browser/websites

Then tried loading the GUI again and still didn't work...

All articles

Subject Author Date
Can't get HTTrack to work on TailsOS?

03/11/2023 22:35
Re: Can't get HTTrack to work on TailsOS?

03/28/2023 09:22


Created with FORUM 2.0.11