HTTrack Website Copier
Free software offline browser - FORUM
Author: Jean-Marc Molina
Date: 03/10/2005 21:12

I tried to archive some news from Digital Web Magazine. One
of the news is at
<> and when I
archive that page, I get 2 files. One is a index.html page,
the other is a 666666.html page. I checked the HTML page and
there's a 666666 somewhere, in a JavaScript :
<script type="text/javascript">
google_color_url = "666666";
google_color_text = "333333";

I tried to disable the « Attempt to detect all links »
option from the Links tab of the options... It doesn't
change anything. WinHTTrack version 3.33 still take the «
google_color_url = "666666"; » for a URL. Because of the url
keyword ? What's why I don't get a « 333333.html » file from
the « google_color_text = "333333"; » I guess.

How can I force HTTrach NOT TO DETECT ALL LINKS ? Specially
in JavaScript codes.

Note that I'm not the only one complaining :

Each time you told them to disable the « Attempt to detect
all links » option but as they said, it didn't solve their


All articles

Subject Author Date

03/10/2005 21:12

03/13/2005 10:15

04/09/2005 14:29


Created with FORUM 2.0.11