HTTrack Website Copier
Free software offline browser - FORUM
Subject: I can only copy the first page?
Author: Shawn
Date: 03/07/2009 04:42
I am trying to copy a web page, ( to be
specific.  Every time I start the download HTTrack runs for 1-2 minutes and
then completes.  The only thing copied will be the first page, and any link I
click on from there takes me to a page with 'Disallowed Key Characters.'
written on it.  

It doesn't seem to matter what options I change I always end up with the same
thing.  I browsed these forums and others and some recommended disabling
cookies, lowering the download rate, and reducing maximum connections to 1
p/s.  I have tried all of these options and nothing seems to work.  I always
get the same error.  I have also followed the how to guide to the letter to be
sure I am not doing anything wrong.

Have I missed something?  Any help would be super appreciated.

If it matters I am using Ubuntu 8.10, Firefox 3.0 and the newest version of
HTTrack.  I am using the webHTTrack gui though firefox.

All articles

Subject Author Date
I can only copy the first page?

03/07/2009 04:42
Re: I can only copy the first page?

03/07/2009 16:15


Created with FORUM 2.0.11