HTTrack Website Copier
Free software offline browser - FORUM
Subject: bus error on Mac OSX 10.6.4 - then success?
Author: spindoctor
Date: 09/29/2010 02:34
Using htsserver, Mac OSX 10.6.4 (Snow Leopard), using the MacPorts image, ends
essentially immediately on beginning the website copy.   Tried 2 different
sites, the second of which is a pretty simple site with no logins or even
banner ads.  (Tried using webhttrack but it didn't find the server directory. 
May be a MacPorts problem?) 

But then, when typing up this forum post, I intended to get the version number
but typed "httrack -version"  [only one dash before 'version'] and voila!  it
starts downloading like crazy  -- though from the first site, not the most
recent one.   

Anybody know what the bus error's about and why calling httrack directly
seemed to work?
Here's the cmdline output from htsserver:

localmachine: $ htsserver /opt/local/share/httrack/
Initialzing the server..
Okay, temporary server installed.
The URL is:
Mirror launched on Tue, 28 Sep 2010 17:07:52 by HTTrack Website
Copier/3.43-9-nossl [XR&CO'2010]
mirroring <> +*.png +*.gif
+*.jpg +*.css +*.js* with the wizard help..
Bus error
localmachine: $

All articles

Subject Author Date
bus error on Mac OSX 10.6.4 - then success?

09/29/2010 02:34


Created with FORUM 2.0.11