HTTrack Website Copier
Free software offline browser - FORUM
Subject: worked yesterday, not today
Author: CS
Date: 03/30/2014 12:49
I got the Connect Error, here's the log:
HTTrack3.47-27+htsswf+htsjava launched on Sun, 30 Mar 2014 06:35:50 at
<>postfile:C:\STUFF\Mar28burss\bu\hts-post0>* -
(winhttrack -qiC0%Ps0u1z%s%uN0%I0p3DaK0T60R2H0%kf2A25000%f#f -F "Mozilla/4.0
(compatible; MSIE 6.0; Windows NT 5.0)" -%F  -P -%l "en, *"
-O1 C:\STUFF\Mar28burss\bu*
-* )
Information, Warnings and Errors reported for this mirror:
note: the hts-log.txt file, and hts-cache folder, may contain sensitive
 such as username/password authentication for websites mirrored in this
 do not share these files/folders if you want these information to remain
06:35:51 Info:  engine: start
06:35:51 Info:  Warning: could not detect encoding for: primary/primary
06:35:51 Info:  engine: check-html: primary/primary
06:35:52 Warning:  Retry after error -4 (Connect Error) at link>postfile:C:\STUFF\Mar28burss\bu\hts-post0
(from primary/primary)
06:35:53 Warning:  Retry after error -4 (Connect Error) at link>postfile:C:\STUFF\Mar28burss\bu\hts-post0
(from primary/primary)
06:35:54 Error:  "Connect Error" (-4) after 2 retries at link>postfile:C:\STUFF\Mar28burss\bu\hts-post0
(from primary/primary)
06:35:54 Warning:  No data seems to have been transferred during this session!
: restoring previous one!

I read similar threads about this.  Suggestions were to ensure the proxy is
set in options identical to how it was set in Internet Options when Creating
the URL.  Also to change some settings, like Browser ID to MSIE 6.0, only
downloading within the 1 domain, attempt all links, not "get non-html",
different robot settings.  I've also tried using no cache.

The strange thing is, this worked yesterday without much trouble... sort of.

The site is a forum with a username and password in a log in field.  I ran it
pretty easily yesterday but it only downloaded pages that are viewable without
logging in.  I tried today to use the Create URL to get my username/pass
included so it would get the whole site.  But now it won't download a single
file when I try to run it.

The way I did Create URL, and you can tell me if I messed up:
1.  Go to the login page <>
2.  Go to WinHTTrack, new profile, Add URL, Capture URL.
3.  Copy the ip address (it's my internal router-assigned one) and port. 
Paste the IP into Internet Options, Lan Settings, Proxy Server, and add port. 
Click Okay, Okay.  
4.  fill in the username/password in the browser and click Login.
5.  Return to WinHTTrack, the URL was made, I click Okay to add it.
6.  Uncheck the proxy server in Internet Options.  Click Okay, Okay.
7.  Run the scan.  
8.  Bang head on desk.

I've really tried to help myself and spent over a day on this.  Please help if
you can!

All articles

Subject Author Date
worked yesterday, not today

03/30/2014 12:49


Created with FORUM 2.0.11