HTTrack Website Copier
Free software offline browser - FORUM
Subject: httrack does not appear to run from script
Author: Craig
Date: 09/14/2014 02:37
I have a Linux script kicked off by cron that appears to quit updating after a
day or two.  I have tried changing the Cx settings to force a rebuild, but so
far, have not succeeded.  I have added code to try to capture the run log and
nothing shows up.  Since the destination folders were not updated by httrack,
it originally looked like the script was not running, but I have added
debugging lines to verify the script is running.  It just acts like the
httrack command is ignored.  
If I run the script manually, the mirror will update, but run from cron, it
just skips the step with no error for me to examine.
The httrack command I'm using is:
httrack "gts-tam-prod-1/" -O $PB_Dest "-.blogs" "-.vault" "-.communities" -%e0
-f2 -iC2 -q --clean >> $Log_Dest
Does anyone see what I'm not getting right here?  Thanks!

All articles

Subject Author Date
httrack does not appear to run from script

09/14/2014 02:37


Created with FORUM 2.0.11