HTTrack Website Copier
Free software offline browser - FORUM
Subject: WebHTTrack install on Linux Mint 21.3 won't launch
Author: LunarWork
Date: 03/17/2024 01:50
I used the Software Manager ("SM" hereafter) tool to install WebHTTrack on
Linux Mint and after the install process completed according to SM, attempts
to launch it result in no response at all. I've tried uninstalling and
reinstalling to no effect. I've used this successfully previously, perhaps
with an earlier version of WebHTTrack.
I should also mention that initially, during this current installation
attempt, I installed HTTrack from the SM prior to installing WebHTTrack. I
installed WebHTTrack because the initial HTTrack install had the same problem
of not starting. Following this, I used "sudo apt-get purge all installations
and reinstalled WebHTTrack again.
Finally, I searched online and found this article
( but the
solution offered here doesn't seem to have worked. Would very much like to use
this application but I'm stuck.
Thanks for any help you can offer.

All articles

Subject Author Date
WebHTTrack install on Linux Mint 21.3 won't launch

03/17/2024 01:50


Created with FORUM 2.0.11