HTTrack Website Copier
Free software offline browser - FORUM
Subject: Different query re: maximum file limit of v3.30
Author: Padraic
Date: 10/25/2003 21:57
     First of all, as a relatively new convert from
Webstripper (long may its code burn and die...) to
HTTrack, I am astounded at the difference in this 
offline browser in comparison to every one of the six
others that I have tried or sampled (Offline Commander,
Internet Researcher, et cetera). I thank you, Mr. Roche,
for bringing something very valuable to the world.

     Second thing: something completely unrelated to the
topic. When I did a Google search to come back here to
post in the forum, I ran across:


...which is their comparison of their software to
HTTrack. The comparison lists qualities found in one
and not in the other, and it lists some erroneous
and misleading information regarding HTTrack. You might
want to contact them, Mr. Roche.

     Third thing: my actual query. I read the other
message re: the maximum limitation on files within HTTrack.
However, my problem is this: I am downloading a series
of available dictionaries from a domain. The domain
requires IP authentication before it even allows oneself
onto the main page. I am an authorised user of the domain,
so that is not a problem. The problem is, the site holds
a multitude of dictionaries under the same domain 
heading, and differentiates all the subpages like so:

<> page/(the dictionaries)

My problem is that I really only want the entries from
the dictionaries. All of the entries for all of the
dictionaries are listed with one entry per html page.
Thus, this means that just five or six dictionaries
will completely fill the maximum limit of 10 million
files within HTTrack. All of the dictionary entry 
pages are listed as, using the example from above:

/index page/ENTRY.html?entry=##.######

...where '#' represents a numerical designation for
each entry page.

     I tried filtering using the inital option of 
downloading like so: page/(my authentication string) page/ENTRY*.*

....but it came back and gave me errors regarding 
authentication. It says within the HTTrack log that the 
mirror is empty, which it obviously is not. 

    So...any idea what is going on? 

    My thanks to you,

All articles

Subject Author Date
Different query re: maximum file limit of v3.30

10/25/2003 21:57
Re: Different query re: maximum file limit of v3.30

10/25/2003 23:15


Created with FORUM 2.0.11