HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: Can't start WebHTTrack GUI--unknown host?
Author: Travis E.
Date: 09/06/2004 04:20
> Try this in a console:
> hostname
> ping linux
> or:
> ping `hostname`

The hostname command returns


but the ping linux and ping `hostname` instructions give the
same message, "unknown host."

However, I just discovered that using
<http://localhost:8080> instead of <http://linux:8080>
works! I remember using "ping localhost" and it worked, but
for some reason I didn't think of trying that in a browser.

Maybe I can change the webhttrack script to use the
"localhost" URL instead. Not sure why the host name doesn't

By the way, when I run the webhttrack script, I get the
following output as the browser is launched, but it doesn't
appear to affect anything. Is it normal?
travise@linux:~> webhttrack
/usr/local/bin/webhttrack(9309): launching
logname: no login name
ERROR: List of effective users must follow --user.
********* simple selection *********  ********* selection by
list *********
-A all processes                      -C by command name
-N negate selection                   -G by real group ID
(supports names)
-a all w/ tty except session leaders  -U by real user ID
(supports names)
-d all except session leaders         -g by session leader
OR by group name
-e all processes                      -p by process ID
T  all processes on this terminal     -s processes in the
sessions given
a  all w/ tty, including other users  -t by tty
g  all, even group leaders!           -u by effective user
ID (supports names)
r  only running processes             U  processes for
specified users
x  processes w/o controlling ttys     t  by tty
*********** output format **********  *********** long
options ***********
-o,o user-defined  -f full            --Group --User --pid
--cols --ppid
-j,j job control   s  signal          --group --user --sid
--rows --info
-O,O preloaded -o  v  virtual memory  --cumulative --format
-l,l long          u  user-oriented   --sort --tty --forest
-F   extra full    X  registers       --heading --no-heading
                    ********* misc options *********
-V,V  show version      L  list format codes  f  ASCII art
-m,m,-L,-T,H  threads   S  children in sum    -y change -l
-M,Z  security data     c  true command name  -c scheduling
-w,w  wide output       n  numeric WCHAN,UID  -H process
/usr/local/bin/webhttrack(9309): spawning regular browser..
konqueror: WARNING: KGenericFactory: instance requested but
no instance name passed to the constructor!
Reply Create subthread

All articles

Subject Author Date
Can't start WebHTTrack GUI--unknown host?

09/03/2004 01:36
Re: Can't start WebHTTrack GUI--unknown host?

09/05/2004 10:33
Re: Can't start WebHTTrack GUI--unknown host?

09/06/2004 04:20


Created with FORUM 2.0.11