HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: Authentification fails? Why?
Author: Bert
Date: 08/03/2014 10:37
 
Thanks a lot for your answer again!

I now tried the following:

<http://user:pass@www.kaufmich.com/user/login?>postfile:C:\My%20Web%20Sites\KM\hts-post0>

<http://www.kaufmich.com/forum>

Now, then I look at the index.html file I can choose two links:

· www.kaufmich.com/index.html  
· www.kaufmich.com/forum/index.html  

When I click on the first I can see that the login worked. So there I see
kaufmich.com from user perspective beeing logged in. When I click on
kaufmich.com/forum/index.html the browser switches from offline to online mode
and I get redirected to <http://www.kaufmich.com/forum/categories/discussions>
where I have to login. So here the log in seems not to work? Howerver when I
login manually everything works. So it is somehow a problem of HTTrack that
this is not working correctly? 

Help would be very appreciated!

One further question: How can I tell HTTrack to include everything under
kaufmich.com/forum but not to download kaufmich.com/ ?
Is this correct?:


<http://user:pass@www.kaufmich.com/user/login?>postfile:C:\My%20Web%20Sites\KM\hts-post0>
-http://www.kaufmich.com
<http://www.kaufmich.com/forum>

 
Reply Create subthread


All articles

Subject Author Date
Authentification fails? Why? 07/29/2014 16:47
Re: Authentification fails? Why? 07/30/2014 11:27
Re: Authentification fails? Why? 07/30/2014 18:29
Re: Authentification fails? Why? 07/31/2014 12:02
Re: Authentification fails? Why? 08/03/2014 10:37
Re: Authentification fails? Why? 08/03/2014 10:58




3

Created with FORUM 2.0.11