HTTrack Website Copier
Free software offline browser - FORUM
Subject: max transfer of 000 (maximum) does not work
Author: Richard Isted
Date: 02/27/2006 17:43
Dear all,

I seem to be having a small problem with the 3.40 Windows version of httrack.
I started a mirror of a web site using the default settings. Then realised
that the transfer rate of the project was only 20K/s.  While the project was
still running I set the rate to nothing to speed things up a bit, however the
transfer rate did not move. I the set the rate to 50000 and the rate changed
to about 48KBps.  I then set it to nothing but the rate did not change from

I have tried stopping and starting and also have tried other projects for
other sites.  I can't seem to get the transfer rate over 48KBps for any of
them.  My line has more then enough capacity for this and they all hover very
accurately around 48KBps so I don’t think my bandwidth is the issue here.

Basically when ever I select nothing the transfer rate stays at the previous
selected rate (ie the default of 20000).

Has anyone else experienced this?
P.S. Great work developers on a great program and many thanks.




All articles

Subject Author Date
max transfer of 000 (maximum) does not work

02/27/2006 17:43
Re: max transfer of 000 (maximum) does not work

03/13/2006 17:11


Created with FORUM 2.0.11