HTTrack Website Copier
Free software offline browser - FORUM
Subject: conf, rc files *again*
Author: Steve
Date: 04/15/2002 02:48

I had a post running on this before, but it appears to have died without a

Basically, my httrack processes don't pick up any configuration files, be they
at /etc/httrack.conf, ~/.httrackrc, $CWD/.httrackrc, etc. I've tried all sorts
of things, including changing the order of the entries in my conf file. Each
file is world-readable. I'm running on Red Hat Linux 7.1, and have tried this
with httrack 3.10 and 3.15.

I start the project with minimal options (httrack -O project_dir "base_url")
and check the hts-cache/doit.log and hts-log.txt files to see what options
were used in the harvesting. I always do this with a fresh project - all data
gets cleaned from the project_dir each time.

Can anybody shed some light on what is going on here? This is proving to be a
really annoying problem :)



All articles

Subject Author Date
conf, rc files *again*

04/15/2002 02:48
Re: conf, rc files *again*

04/15/2002 20:30
Re: conf, rc files *again*

04/17/2002 01:28


Created with FORUM 2.0.11