HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: conf, rc files *again*
Author: Xavier Roche
Date: 04/15/2002 20:30
> Basically, my httrack processes don't pick up any
> configuration files, be they at /etc/httrack.conf,
> ~/.httrackrc, $CWD/.httrackrc, etc. I've tried all
> sorts of things, including changing the order of the
> entries in my conf file. Each file is world
>-readable. I'm running on Red Hat Linux 7.1, and have
> tried this with httrack 3.10 and 3.15.

Ah, well, ONE thing: the configuration file is NOT 
being read if using -O option. If you want to setup 
the path, do a 'cd <directory>' and then enter the 
regular parameters without the '-O' option.

This may sound strange, but the config file is used 
generally to setup the output path (set path..) and I 
didn't want to cause collisions between the 
commandline path and the config file one.
But anyway, I'll have to fix this problem and cleanup 
the code...

If this still does not work, give the complete URL and 
you can also check this:
strings /usr/lib/ | grep "/etc"

this should display something like:

This is the last-ressort configuration file read.

Reply Create subthread

All articles

Subject Author Date
conf, rc files *again*

04/15/2002 02:48
Re: conf, rc files *again*

04/15/2002 20:30
Re: conf, rc files *again*

04/17/2002 01:28


Created with FORUM 2.0.11