HTTrack Website Copier
Free software offline browser - FORUM
Subject: Connection Refused (Linux Mint 17.x)
Author: red03golf
Date: 07/13/2016 13:09
I just installed webhttrack (Version: 3.48.1-4ubuntu1) via the package

When I run it I get an error in the browser displaying the following:

"This site can’t be reached
p5q-em refused to connect."

I have tried the following:

* disable firewall
* run from terminal as user
* run from terminal as root
* comment out /etc/hosts.allow
* comment out /etc/hosts.deny
* open port in router (even though I know it's a loopback)
* tried in chrome & ff
* stood on right foot w/ my tongue out left side of mouth
* threw salt over left shoulder
* yelled at computer with deepest register of voice I could muster

Yet, none of the above is helping.

Desktop Mint 17.x (64) install
No proxy

Does anyone have any suggestions as to what could be causing the issue?

All articles

Subject Author Date
Connection Refused (Linux Mint 17.x)

07/13/2016 13:09
[SOLVED] Re: Connection Refused (Linux Mint 17.x)

07/13/2016 14:21
[NOT-SOLVED] Re: Connection Refused (Mint 17.x)

07/15/2016 11:27


Created with FORUM 2.0.11