HTTrack Website Copier
Free software offline browser - FORUM
Subject: trying to get it to go in suse
Author: Fritz
Date: 11/15/2003 17:43
   I am using suse9.0 and am having a problem getting
httrack installed. I downloaded the package
"httrack-3.30.tar.gz" and tried to use the command
"./INSTALL". That didn't work. So I looked on your forum and
found that I had to "configure" it. So I used the command I
found in one of your threads,

tar xvfz httrack-*.tar.gz
cd httrack-*
./configure --prefix=/usr && make && make install

    This ran but stopped at the end with the following:
config.status: creating lang/Makefile
config.status: creating html/Makefile
config.status: creating config.h
config.status: executing depfiles commands
bash: make: command not found

    So I tried it with the prefix=$HOME but had the same
luck. Then I decided to try an RPM file and found one at
rpmfind. I used the one for Mandrake and installed with
yast2. This failed with:

" not found"

So, where do I go to get it installed. I use your beautiful
program with win2k but I am trying to go to Linux
exclusively and it is wearing me down. Thanks for listening!


All articles

Subject Author Date
trying to get it to go in suse

11/15/2003 17:43
Re: trying to get it to go in suse

11/16/2003 09:35
Re: trying to get it to go in suse

11/17/2003 19:48


Created with FORUM 2.0.11