HTTrack Website Copier
Free software offline browser - FORUM
Subject: "Unable to get server's address"
Date: 10/24/2004 16:00
I know this question has been asked a number of times, and 
I have tried every solution suggested - except for setting 
a proxy, as my ISP does not provide a Ă„roxy server.

The strange thing is that I have used WinHTTrack before 
successfully without a proxy, but after reinstalling 
Windows (after a system crash) I am getting the same error 
message for all sites I am trying to connect to. 

The log looks like this:

HTTrack3.32-2+swf launched on Sun, 24 Oct 2004 15:33:00 at 
<> +*.png +*.gif 
+*.jpg +*.css +*.js* +*
[name]* +*.php
(winhttrack -qiC2%Pn%sN0%I0p3DaK0H0%kf2A25000%f0#f -
F "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)" -%
F "<!-- Mirrored from %s%s by HTTrack Website Copier/3.x 
[XR&CO'2004], %s -->" -P http: -%l "sv, en, *" 
<> -O "C:\Mina 
webbsidor\Hans,C:\Mina webbsidor\Hans" +*.png +*.gif +*.jpg 
+*.css +*.js* +*[name]* 
+*.php -%A php3,php,php2,asp,jsp,pl,cfm,nsf=text/html )
Information, Warnings and Errors reported for this mirror:
note: the hts-log.txt file, and hts-cache folder, may 
contain sensitive information,
 such as username/password authentication for websites 
mirrored in this project
 do not share these files/folders if you want these 
information to remain private
15:33:00 Warning:  Cache: damaged cache, trying to repair
15:33:00 Warning:  Cache: 0 bytes successfully recovered in 
0 entries
15:33:05 Error:  "Unable to get server's address" (-5) 
after 2 retries at link (from 
15:33:09 Error:  "Unable to get server's address" (-5) 
after 2 retries at link 
(from primary/primary)
15:33:09 Info:  No data seems to have been transfered 
during this session! : restoring previous one!

I am connecting to the Internet via ADSL, without a proxy 
server. I am using ZoneAlarm, and I have set ZA to accept 
WinHTTrack. I am using Windows 2000 Professional, and 
HTTrack 3.32-2.

All articles

Subject Author Date
"Unable to get server's address"

10/24/2004 16:00
Re: "Unable to get server's address"

10/24/2004 16:21


Created with FORUM 2.0.11