HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: kompiling problem-httrack-3.40-2.tar.gz-suse 1
Author: helmutjosef
Date: 05/31/2006 23:49
hello jargoon thanks a lot for your quick reply.

i tried your shell commands, but the result was the same

linux:/home/helmutjosef/linux/10.0/kwebget gui/ht-track/httrack-3.40.3 # make
Making install in src
make[1]: Entering directory `/home/helmutjosef/linux/10.0/kwebget
/bin/sh ../libtool --mode=link gcc  -g -O2  -L/usr/lib -o httrack  httrack.o
-lpthread -lhttrack -lz
gcc -g -O2 -o httrack httrack.o  -L/usr/lib -lpthread -lhttrack -lz
/usr/lib/gcc/i586-suse-linux/4.0.2/../../../../i586-suse-linux/bin/ld: cannot
find -lhttrack
collect2: ld returned 1 exit status
make[1]: *** [httrack] Fehler 1
make[1]: Leaving directory `/home/helmutjosef/linux/10.0/kwebget
make: *** [install-recursive] Fehler 1
linux:/home/helmutjosef/linux/10.0/kwebget gui/ht-track/httrack-3.40.3 # cd
'/home/helmutjosef/linux/10.0/kwebget gui/ht-track/httrack-3.40.3'
linux:/home/helmutjosef/linux/10.0/kwebget gui/ht-track/httrack-3.40.3 # cd
'/home/helmutjosef/linux/10.0/kwebget gui/ht-track/'
linux:/home/helmutjosef/linux/10.0/kwebget gui/ht-track #

it seems to be : cannot find -lhttrack

anyhow, thanks a lot

Reply Create subthread

All articles

Subject Author Date
kompiling problem-httrack-3.40-2.tar.gz-suse 10.0

05/31/2006 12:23
Re: kompiling problem-httrack-3.40-2.tar.gz-suse 1

05/31/2006 22:25
Re: kompiling problem-httrack-3.40-2.tar.gz-suse 1

05/31/2006 23:49
not solved-kompiling problem-httrack-3.40-2.tar.gz

06/02/2006 05:50


Created with FORUM 2.0.11