HTTrack Website Copier
Free software offline browser - FORUM
Subject: not solved-kompiling problem-httrack-3.40-2.tar.gz
Author: helmutjosef
Date: 06/02/2006 05:50
here i give the latest level of the compiling problem.

somehow i found only the the lhttrack as rpm from the next version. so i
installed   httrack-3.41 rpm and the devel rpm.

after again running .configure make make install, once more another lib seems
to be missing.

libtool: link: cannot find the library `'
make[1]: *** [] Fehler 1
make[1]: Leaving directory `/home/helmutjosef/linux/10.0/kwebget
make: *** [install-recursive] Fehler 1
linux:/home/helmutjosef/linux/10.0/kwebget gui/ht-track/httrack-3.40.3 #

finding such a lib for suse was again difficult and i could not succeed. 
anyhow, httrack command line version 3.41 seems to be running, but webhttrack,
which of course i prefer seems to be out of reach for a compiling newling.

well the conclusion, out of frustation and resultless and so timecomsuming
missing libs tracking, 
i will use win xp pro, which is on the same pc. 
waiting for an easy to install rpm, i will of course thank all the members of
this projekt. 
the programm will be for great help for the homeopathic studies of a friend of
mine. (even it will be running on windos)

all the best

Reply Create subthread

All articles

Subject Author Date
kompiling problem-httrack-3.40-2.tar.gz-suse 10.0

05/31/2006 12:23
Re: kompiling problem-httrack-3.40-2.tar.gz-suse 1

05/31/2006 22:25
Re: kompiling problem-httrack-3.40-2.tar.gz-suse 1

05/31/2006 23:49
not solved-kompiling problem-httrack-3.40-2.tar.gz

06/02/2006 05:50


Created with FORUM 2.0.11