HTTrack Website Copier
Free software offline browser - FORUM
Subject: Re: I tried this...
Author: Xavier Roche
Date: 05/05/2004 07:02
> I followed the following instructions given to another 
> poster (at least I think I followed them correctly) in a 
> previous thread to see if I could capture just the pdf 
> files. The error log I got is at the end. I'm not sure 
> what a 'connect error' is?
> 11:35:19 Error:  "Connect Error" (-4) after 2 retries at 
> link =/ (from primary/primary)

This is probably a mistyped URL or something - the ending 
of the commandline is:
... -* -%A  = 

Therefore you must have forgotten a "=" somewhere (?!=, for 
example in the URLs or in the scan rules area ?
Anyway the other link was downloaded, but the "-*" scan 
rules prevented from downloading anything else.
Reply Create subthread

All articles

Subject Author Date
I tried this...

05/05/2004 01:52
Re: I tried this...

05/05/2004 07:02
Should I have put in this...?

05/05/2004 23:30
Re: Should I have put in this...?

05/07/2004 19:24
Thanks :o)

05/07/2004 23:25


Created with FORUM 2.0.11